Missing CVVs
Incident Report for qube
Resolved
This incident has been resolved.
Posted Nov 30, 2022 - 23:08 UTC
Investigating
Our Card Processing Partner is experiencing an outage that is preventing CVVs from showing in the app. We are in communication with them and will update this status page accordingly.
Posted Nov 30, 2022 - 22:58 UTC
This incident affected: Core API.