Card Processor Degraded Performance

Incident Report for qube

Resolved

This incident has been resolved.
Posted May 05, 2022 - 20:50 UTC

Monitoring

Our Card Processor has implemented a fix for their system and we are monitoring the results.
Posted May 05, 2022 - 18:51 UTC

Investigating

Our Card Processor is experiencing degraded performance. This is affecting the Debit Card images that they store and serve.
Posted May 05, 2022 - 18:20 UTC
This incident affected: Core API.