Delayed SMS OTP Sending
Incident Report for qube
Resolved
SMS OTPs are now sending normally
Posted Jul 21, 2022 - 00:21 UTC
Monitoring
While we wait for Twilio to catch up, we are sending OTP's via email to allow users to login.
Posted Jul 20, 2022 - 23:55 UTC
Investigating
We are currently investigating this issue.
Posted Jul 20, 2022 - 23:18 UTC
This incident affected: Twilio SMS.