Card Processor outage: Declines, Unable to set card pins or view CVV.
Incident Report for qube
Resolved
This incident has been resolved.
Posted Mar 28, 2023 - 01:20 UTC
Monitoring
Our Card processor has communicated a fix has been implemented. we will continue to monitor the situation.
Posted Mar 27, 2023 - 17:37 UTC
Investigating
Our card issuer is experiencing an outage causing declines, stopping the ability to set or change card pins and view CVVs. until this is resolved, purchases will be declined, pins will not be able to be changes and CVVs will not display
Posted Mar 27, 2023 - 16:35 UTC
This incident affected: Core API.