Third Party Card Processor outage causing declines
Incident Report for qube
Resolved
This incident has been resolved.
Posted Jul 08, 2022 - 00:00 UTC
Monitoring
Our Processor has rolled our their fix and systems appear to be operating normally again. Thank you everyone for your patience in this matter.
Posted Jul 07, 2022 - 23:39 UTC
Update
Our Processor has indicated they have found a solution and are beginning to roll out the fix.
Posted Jul 07, 2022 - 23:17 UTC
Update
We have spoken with our third party processor and they have identified the issue and are working to fix it. No workaround is known at this time.
Posted Jul 07, 2022 - 22:51 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 07, 2022 - 22:49 UTC
This incident affected: Core API.