CV missing from virtual cards
Incident Report for qube
Resolved
Our Card Processor has informed us there was an issue affecting all of their customers, not just Qube. This issue has been resolved.
Posted Jul 22, 2022 - 20:04 UTC
Identified
Our Card Processor has identified the issue and they are working to resolve it.
Posted Jul 22, 2022 - 19:31 UTC
Investigating
Our card processor, who is responsible for managing virtual card images, appears to have made a change that resulted in the temporary removal of the CV number from the virtual card image. We are in constant communication with them to resolve the issue.
Posted Jul 22, 2022 - 18:55 UTC
This incident affected: Core API.