Card Processor unexpectedly declining transactions
Incident Report for qube
Resolved
This incident has been resolved.
Posted May 12, 2022 - 16:28 UTC
Monitoring
Our Card Processor has informed us they have discovered the issue and resolved it. We will continue to monitor the situation.
Posted May 12, 2022 - 14:48 UTC
Investigating
Users are reporting that transactions are getting unexpectedly declined. Our Card Processor is not reporting these authorization attempts. Our Card Processor is aware and investigating.
Posted May 11, 2022 - 18:30 UTC
This incident affected: Core API.