POS Denials for Secondary account holders
Incident Report for qube
Resolved
This incident has been resolved.
Posted Mar 04, 2022 - 00:13 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 03, 2022 - 04:46 UTC
Identified
The issue has been identified as a problem with our payment processor. We are working closely with them to resolve the issue.
Posted Mar 03, 2022 - 00:56 UTC
Investigating
We have noticed an increase in POS denials for Secondary account holders. This issue appears to be originating from our payment processor. We are working with then to find a resolution.
Posted Mar 02, 2022 - 21:26 UTC
This incident affected: Core API.