Plaid is experiencing unexpected downtime
Incident Report for qube
Resolved
This incident has been resolved.
Posted May 25, 2022 - 18:57 UTC
Monitoring
Plaid still shows an outage on their status page but we are now observing successful calls to their API.
Posted May 25, 2022 - 16:07 UTC
Identified
Plaid, the third party company we use for a connecting external banks, is currently experiencing unexpected down time. The following actions may fail:
- linking new external bank accounts
- possibly other actions involving external bank accounts although our internal tests allowed transfers during this outage.
Plaid is aware of the issue and is updating us via their status page https://status.plaid.com/
Posted May 25, 2022 - 14:41 UTC
This incident affected: Core API.